Polaris login failures
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 14:14 PDT
Update
We are following up with Auth0 regarding this incident and will provide an update as soon as we have more information.
Posted Aug 31, 2021 - 13:02 PDT
Identified
One of our upstream providers, Auth0, is experiencing an issue which may cause Polaris logins to fail. We are continuing to monitor the situation and will update as it evolves.

Symptom(s): Users may not be able to login to Polaris.

Incident Start Time: 08/31/2021 18:31 PM UTC

Workaround: None at this time.

We will provide more information as soon as we have identified the problem or provide an update within 60 minutes.
Posted Aug 31, 2021 - 11:52 PDT
This incident affected: North American Region (Polaris GPS) and European Region (Polaris GPS).