Error Accessing Polaris UI
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 01:19 PDT
Investigating
Polaris UI is experiencing logging failures, due to issues with one of our upstream providers, Auth0

Symptom(s): Users are experiencing login failures while logging into Polaris UI

Workaround: None at this time.

Incident Start Time: 06/20/2022 11:50 PM PST

We will provide more information as soon as we have identified the problem or provide an update within 60 minutes.
Posted Jun 21, 2022 - 00:24 PDT
This incident affected: US-2 (Polaris GPS) and US-1 (Polaris GPS).