M365 Metadata Refresh Failure
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 19:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2022 - 06:59 UTC
Identified
We are noticing an issue with Microsoft 365 metadata refresh jobs in US-1 region.
M365 Metadata Refresh is tolerant to failures, restarts, and re-runs. Updates to M365 metadata will not be lost and will be captured correctly once the rollout finishes.

Symptoms: For some customers metadata refresh jobs might fail.

Incident Start Time: 11/19/2022

Workaround: None at this time.

Engineering has identified a potential mitigation for the issue and rollout is in progress.
Posted Nov 23, 2022 - 18:15 UTC
This incident affected: US-1 (Microsoft 365 Protection).