Error accessing Polaris UI
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 05:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 04:49 PST
Investigating
Polaris server is experiencing some issues that is impacting the availability of our service in the US-2 region.

Symptoms: Users might encounter intermittent errors when accessing Polaris UI.

Incident Start Time: 02/23/2022 03:00 am UTC
Posted Feb 23, 2022 - 04:34 PST
This incident affected: US-2 (Polaris GPS, Polaris Sonar, Polaris Radar, Microsoft 365 Protection, Cloud Native Protection).