Degraded SLA compliance for Azure native protection customers
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted May 06, 2021 - 09:53 UTC
Monitoring
Our engineering team has rolled out a fix.
We will continue to monitor and provide periodic updates until the issue is fully resolved.
Posted May 06, 2021 - 03:26 UTC
Update
We are continuing to work on a fix for this issue, we will provide an update in next few hours
Posted May 05, 2021 - 14:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2021 - 11:15 UTC
Identified
We are experiencing degraded SLA compliance for a subset of Azure native protection customers. 
Rubrik engineering team has identified root cause of the issue and working on a potential fix

Symptoms:  Azure VMs or Managed Disks might be incorrectly marked as relic and lose the SLA assignment. 
All snapshots taken by Rubrik would be accessible.

Incident Start Time: Impact began on 05/03/2021, 8.00 PM UTC

Workaround: None at this time.
Posted May 05, 2021 - 11:12 UTC
This incident affected: US-1 (Cloud Data Protection) and EU-1 (Cloud Data Protection).