Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 02:45 PDT
Monitoring
The engineering team has identified and implemented a potential mitigation. We are monitoring the results.
Posted Mar 17, 2022 - 15:46 PDT
Investigating
We are noticing an issue with Polaris Microsoft 365 protection in the EU-1 region.
Symptoms: Some objects may briefly be out of compliance.
Incident Start Date: 03/17
Engineering is actively investigating to resolve this issue
Posted Mar 17, 2022 - 09:55 PDT
This incident affected: EU-1 (Microsoft 365 Protection).