Degraded Availability for Microsoft 365 Protection
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted May 04, 2022 - 09:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 14:31 PDT
Investigating
Polaris Microsoft 365 protection is experiencing increased delays in scheduling jobs in the US-2 region.

Symptoms: Some objects may briefly be out of compliance.

Incident Start Date: 05/01/2022

Workaround: None at this time.

Engineering is actively investigating to resolve this issue.
Posted May 02, 2022 - 10:19 PDT
This incident affected: US-2 (Microsoft 365 Protection).