Cloud Native Protection for Azure Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 19:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2024 - 19:08 UTC
Monitoring
We are closely monitoring status of the issue from AzureSupport.
Posted Jun 20, 2024 - 15:52 UTC
Identified
There is an ongoing outage on Azure in the US East region, as a result of this outage Indexing, Archival and Recovery from Archived snapshots might fail for Azure Snappables
Please refer to the following link for more details on the Azure outage: https://x.com/azuresupport/status/1803648742223974649?s=46&t=lWDlRmFRgFlJUNa7RGGNSA

Symptoms: Jobs related to Azure snappables might fail.

Incident Start Time: 06/20/2024 04:39  AM UTC

Workaround: None at this time.

We are monitoring the situation as Azure continues to remediate the impact across their services.
Posted Jun 20, 2024 - 13:43 UTC