Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 11:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 09:06 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2023 - 21:56 PST
Identified
We are noticing an issue with Microsoft 365 protection for Exchange in all regions.

Symptoms: Some exchange backup jobs may fail and objects may briefly be out of compliance.

Incident Start Time: 01/05/2023

Workaround: None at this time.

Rubrik has identified the issue and is actively implementing a potential mitigation.
Posted Jan 09, 2023 - 14:01 PST
This incident affected: US-1 (Microsoft 365 Protection), EU-1 (Microsoft 365 Protection), CH-1 (Microsoft 365 Protection), US-3 (Microsoft 365 Protection), AU-1 (Microsoft 365 Protection), and US-2 (Microsoft 365 Protection).