Microsoft 365 Teams protection degraded availability - EU-1 region
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 07:41 UTC
Identified
The engineering team has identified a potential mitigation and is working to implement it.
Posted Aug 22, 2023 - 21:31 UTC
Investigating
We are experiencing increased failures for Microsoft 365 Teams backup jobs on Rubrik Security Cloud in the EU-1 region.

Symptom(s): Teams backup jobs may fail and compliance will be impacted

Incident Start Time: 08/21/2023 8:00pm UTC

Workaround: None at this time.

Our engineering team is actively investigating to resolve this issue.
Posted Aug 22, 2023 - 17:30 UTC
This incident affected: EU-1 (Microsoft 365 Protection).