Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 03:37 UTC
Monitoring
Refresh is close to fully operational. we are currently waiting on complete resolution from Microsoft. Degraded availability may reoccur at a very low rate.
Posted Apr 26, 2023 - 23:33 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2023 - 06:08 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2023 - 06:04 UTC
Investigating
We are noticing an issue with Polaris Microsoft 365 protection.

Symptoms: Subscription refresh may encounter error, specifically SharePoint refresh due to an ongoing outage from Microsoft.

Incident Start Time: 04/24/2023 08:30 AM UTC

Workaround: None at this time.

Engineering is actively investigating to resolve this issue.
Posted Apr 24, 2023 - 15:30 UTC
This incident affected: US-1 (Microsoft 365 Protection), EU-1 (Microsoft 365 Protection), US-2 (Microsoft 365 Protection), CH-1 (Microsoft 365 Protection), AU-1 (Microsoft 365 Protection), US-3 (Microsoft 365 Protection), and UK-1 (Microsoft 365 Protection).