Degraded availability for Polaris Microsoft 365 protection
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 04:30 PDT
Update
We are monitoring the situation as Azure continues to remediate impact across their services.
Posted Mar 16, 2021 - 02:47 PDT
Update
We are monitoring the situation as Azure continues to remediate impact across their services.
Posted Mar 15, 2021 - 23:21 PDT
Update
We are monitoring the situation as Azure continues to remediate impact across their services.
Posted Mar 15, 2021 - 19:15 PDT
Monitoring
We are experiencing degraded availability for Polaris M365 protection due to an ongoing issue with Azure (https://status.azure.com)

Symptoms: Adding new M365 subscription might fail. Backup, Indexing and Restore operations for existing subscriptions might fail.

Incident Start Time: Approximately 19:15 UTC on 15 Mar 2021

Workaround: None at this time.
Posted Mar 15, 2021 - 15:09 PDT
This incident affected: North American Region (Microsoft 365 Protection) and European Region (Microsoft 365 Protection).