Degraded availability for Polaris Microsoft 365 protection
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:03 PDT
Investigating
We are experiencing degraded availability for Polaris M365 protection due to an ongoing issue with Azure (https://status.azure.com)

Symptoms:
Adding new M365 subscription might fail. Backup, Indexing and Restore operations for existing subscriptions might fail.
We are investigating the impact to other services.

Incident Start Time: Approximately 21:30 UTC on 01 Apr 2021

Workaround: None at this time.
Posted Apr 01, 2021 - 15:52 PDT
This incident affected: North American Region (Microsoft 365 Protection) and European Region (Microsoft 365 Protection).