Rubrik Security Cloud is experiencing degraded availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Oct 22, 2023 - 21:41 UTC
Update
The issue has been mitigated and service has been restored. We are continuing to monitor the situation closely to ensure that there are no further issues.
Posted Oct 20, 2023 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2023 - 13:23 UTC
Update
The engineering team has identified a potential mitigation and is working to implement it.
Posted Oct 20, 2023 - 07:23 UTC
Update
The engineering team has identified a potential mitigation and is working to implement it.
Posted Oct 19, 2023 - 18:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2023 - 12:44 UTC
Identified
Rubrik Security Cloud is experiencing degraded availability

Symptom(s): Few users may experience errors while accessing Polaris UI. Backup jobs may fail and compliance may be impacted

Workaround: None at this time.

Incident Start Time: 10/19/2023 05:00 AM UTC

Our engineering team is actively investigating to resolve this issue.
Posted Oct 19, 2023 - 08:55 UTC
This incident affected: US-2 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection, Polaris GPS).