Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 09:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 04:15 PDT
Identified
We have identified a potential mitigation and are working to implement it.
Posted Sep 15, 2022 - 20:12 PDT
Investigating
We are noticing an issue with Microsoft 365 protection in the US-1 / US-2 and EU-1 regions.

Symptoms: Some exchange backup jobs might fail.

Incident Start Time: 09/15/2022

Workaround: None at this time.

Rubrik is actively engaged with Microsoft to resolve this issue and actively monitoring it.
Posted Sep 15, 2022 - 13:32 PDT
This incident affected: EU-1 (Microsoft 365 Protection), US-2 (Microsoft 365 Protection), and US-1 (Microsoft 365 Protection).