Microsoft 365 Sharepoint and Exchange Protection Experiencing Degraded Performance
Incident Report for Rubrik
Resolved
This incident has been resolved. It might take 24 hours for the compliance to go back to normal state.
Posted Mar 01, 2023 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2023 - 09:06 UTC
Identified
We are experiencing issues with the Microsoft 365 SharePoint and Exchange protection.

Symptoms: There may be a drop in compliance with Microsoft 365 Sharepoint and Exchange.

Incident Start Time: 02/28/2023

Workaround: None at this time.

Engineering is actively investigating to resolve this issue.
Posted Feb 28, 2023 - 10:07 UTC
Investigating
We are experiencing issues with the Microsoft 365 SharePoint protection.

Symptoms: There may be a drop in compliance with Microsoft 365 Sharepoint.

Incident Start Time: 02/28/2023

Workaround: None at this time.

Engineering is actively investigating to resolve this issue.
Posted Feb 28, 2023 - 07:52 UTC
This incident affected: EU-1 (Microsoft 365 Protection).