Rubrik Security Cloud is experiencing degraded availability - all regions.
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 10:29 UTC
Monitoring
The fix has been rolled out and we are monitoring the results.
Posted Aug 03, 2023 - 08:51 UTC
Update
The fix is being rolled out, we will be continuously monitoring the service to evaluate the effectiveness of the mitigation.
Posted Aug 03, 2023 - 06:22 UTC
Update
We believe the change will be finished rolling out by 23:30 PDT, we will be continuously monitoring the service to evaluate the effectiveness of the mitigation.
Posted Aug 03, 2023 - 02:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2023 - 01:27 UTC
Identified
Symptom(s): Login functionality with service accounts may fail for some accounts.

Incident Start Time: 08/02/2023 3:00 PM PDT

Engineering team has identified the issue and is working on the fix.
Posted Aug 03, 2023 - 00:11 UTC
This incident affected: US-1 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection), US-2 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection), EU-1 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection), CH-1 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection), AU-1 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection), US-3 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection), UK-1 (Rubrik Security Cloud - Data Protection, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection), JP-1 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection), IN-1 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection), and EU-2 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection).