Polaris Events delayed
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 18:40 PDT
Update
We are starting to see signs of recovery and working on further mitigation to bring the service back to normal operating state.
Posted Jun 02, 2022 - 17:43 PDT
Identified
We are noticing increased delays in processing Polaris Events in the US-2 region

Symptoms: Users will not see latest information on the Events page and Events related dashboards within Polaris UI

Incident Start Time: 06/02/2022 6:30 AM PDT
Posted Jun 02, 2022 - 09:54 PDT
This incident affected: US-2 (Polaris GPS).