Microsoft 365 {Exchange Mailbox} Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 20:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2023 - 10:27 UTC
Investigating
We are noticing an issue with Polaris Microsoft 365 protection in the EU-1 region.

Symptoms: Some backups might fail and objects may briefly be out of compliance for M365.

Incident Start Time: 04/11/2023 02:30 AM UTC

Workaround: None at this time.

Engineering is actively investigating to resolve this issue.
Posted Apr 12, 2023 - 04:08 UTC