Microsoft 365 Exchange Mailbox Protection Degradation
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 06:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 05:03 UTC
Identified
The engineering team has identified a potential mitigation and is working to implement it.
Posted Jan 19, 2022 - 19:49 UTC
Investigating
We are noticing an issue with Polaris Microsoft 365 Exchange Mailbox protection in the US-2 and EU-1 regions.

Symptoms: Some backups might fail and objects may briefly be out of compliance for M365 Exchange Mailbox

Incident Start Time: The incident began on 1/18/2022

Engineering is actively investigating to resolve this issue
Posted Jan 19, 2022 - 18:04 UTC
This incident affected: EU-1 (Microsoft 365 Protection) and US-2 (Microsoft 365 Protection).