Degraded Performance in Azure Replication, Indexing and Archival Jobs
Incident Report for Rubrik
Resolved
The incident has been resolved.
We thank you for your patience while we worked on resolving the issue.
Posted Dec 16, 2023 - 01:33 UTC
Monitoring
The issue has been mitigated and services have been restored. We are continuously monitoring the services' health.
Posted Dec 15, 2023 - 08:19 UTC
Identified
The engineering team has identified a potential mitigation and is working to implement it.
Posted Dec 13, 2023 - 11:19 UTC
Update
Our engineering team continues to investigate the issue. We will provide an update soon.
Posted Dec 12, 2023 - 17:32 UTC
Update
We are experiencing degraded performance in Azure replication, archival, and indexing jobs. Rubrik's team is actively investigating the issue.

Symptoms: These jobs would be failed or stuck

Incident Start Time: 12/12/2023 1 AM PST
Posted Dec 12, 2023 - 12:56 UTC
Investigating
We are experiencing degraded performance in Azure replication, archival, and indexing jobs. Rubrik's team is actively investigating the issue.
Posted Dec 12, 2023 - 12:31 UTC
This incident affected: US-1 (Cloud Data Protection), EU-1 (Cloud Data Protection), US-2 (Cloud Data Protection), CH-1 (Cloud Data Protection), AU-1 (Cloud Data Protection), US-3 (Cloud Data Protection), UK-1 (Cloud Data Protection), JP-1 (Cloud Data Protection), IN-1 (Cloud Data Protection), EU-2 (Cloud Data Protection), and SG-1 (Cloud Data Protection).