Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Dec 23, 2022 - 05:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2022 - 21:47 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2022 - 01:22 PST
Investigating
We are noticing an issue with Microsoft 365 snapshot search and restore functionality in all regions.

Symptoms: searching and restoring snapshots might fail.

Incident Start Time: 12/21/2022

Workaround: None at this time.

Engineering is actively investigating to resolve this issue.
Posted Dec 21, 2022 - 13:24 PST
This incident affected: US-1 (Microsoft 365 Protection), EU-1 (Microsoft 365 Protection), CH-1 (Microsoft 365 Protection), US-3 (Microsoft 365 Protection), AU-1 (Microsoft 365 Protection), and US-2 (Microsoft 365 Protection).