Microsoft 365 protection experiencing degraded availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 20:32 PST
Update
We believe the fix will be deployed by 02/09/2021 08:30pm PST, we will then continue to monitor the service to evaluate the effectiveness of the fix.
Posted Feb 09, 2021 - 17:45 PST
Identified
We are experiencing an issue with Microsoft 365 service on Polaris for some Europe customers.

Symptom(s): Mailbox backups and indexing jobs may fail
Incident Start Time: 02/08/2021 06:00pm PST
Workaround: None at this time.

The engineering team has identified a fix and is working to resolve the incident.
Posted Feb 09, 2021 - 16:16 PST
This incident affected: European Region (Microsoft 365 Protection).