Microsoft 365 protection experiencing degraded availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 18:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 15:43 PST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2021 - 11:01 PST
Investigating
Rubrik Polaris is experiencing a degraded availability for newly protected Microsoft 365 objects (Exchange Mailbox, Onedrive, SharePoint) across all Polaris customers starting at 1/26/2021 7:45 PM PST.
Protection for existing objects is working as expected. Rubrik Polaris Engineering continues to investigate the issue and will provide an update in next few hours.
Posted Jan 27, 2021 - 06:37 PST
This incident affected: North American Region (Microsoft 365 Protection) and European Region (Microsoft 365 Protection).