Error Accessing Polaris UI
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 13:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 09:07 UTC
Identified
Polaris UI is experiencing degraded availability

Symptom(s): Few users may experience errors while accessing Polaris UI

Workaround: None at this time.

Incident Start Time: 10/18/2023 04:30 AM UTC

Our engineering team is actively investigating to resolve this issue.
Posted Oct 18, 2023 - 06:03 UTC
This incident affected: US-2 (Polaris GPS).