Polaris login experiencing failures
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 21:37 UTC
Update
Our monitoring indicates that progress is being made to restore services, however the upstream provider (auth0) has not yet closed their incident or reported a full resolution. We will continue to monitor and provide periodic updates until the issue is fully resolved.
Posted Apr 20, 2021 - 20:10 UTC
Monitoring
We are following up with auth0 regarding this incident.
No other parts of our service are affected.
We will provide an update as soon as we have more information.
Posted Apr 20, 2021 - 17:41 UTC
Investigating
One of our upstream providers, Auth0, is experiencing problems, which is causing problems in Polaris login.
Our engineering team is investigating if this affects other parts of our service.

Symptom(s): Users may not be able to login to Polaris.

Incident Start Time: 04/20/2021 3:36 PM UTC

Workaround: None at this time.

We will provide more information as soon as we have identified the problem or provide an update within 60 minutes.
Posted Apr 20, 2021 - 16:23 UTC