Rubrik Security Cloud is experiencing degraded availability - multiple regions
Incident Report for Rubrik
Resolved
This incident has been resolved. Certain jobs may have failed during this incident and compliance may be impacted.

We thank you for your patience while we worked on resolving the issue.
Posted Aug 30, 2023 - 23:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 22:11 UTC
Update
Our engineering team continues to investigate the issue.
Posted Aug 30, 2023 - 21:25 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 20:00 UTC
Investigating
Symptom(s): Users may not be able to login to RSC

Incident Start Time: 08/30/2023 7:40 PM UTC

Our engineering team is actively investigating to resolve this issue.
Posted Aug 30, 2023 - 19:59 UTC
This incident affected: CH-1 (Rubrik Security Cloud - Data Protection), AU-1 (Rubrik Security Cloud - Data Protection), US-3 (Rubrik Security Cloud - Data Protection), UK-1 (Rubrik Security Cloud - Data Protection), JP-1 (Rubrik Security Cloud - Data Protection), IN-1 (Rubrik Security Cloud - Data Protection), and EU-2 (Rubrik Security Cloud - Data Protection).