Error Accessing RSC UI
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 01:43 UTC
Update
We have deployed the fix to production.
Posted Jan 18, 2024 - 00:42 UTC
Monitoring
We deployed a fix and are actively monitoring the issue.
Posted Jan 17, 2024 - 22:59 UTC
Identified
RSC UI is experiencing degraded availability

Symptom(s): Few users may experience errors while accessing RSC UI

Workaround: None at this time.

Incident Start Time: 1/17/2023

We are still working on the fix.
Posted Jan 17, 2024 - 22:32 UTC
This incident affected: US-1 (Rubrik Security Cloud - Data Protection), US-2 (Rubrik Security Cloud - Data Protection), EU-1 (Rubrik Security Cloud - Data Protection), CH-1 (Rubrik Security Cloud - Data Protection), AU-1 (Rubrik Security Cloud - Data Protection), US-3 (Rubrik Security Cloud - Data Protection), UK-1 (Rubrik Security Cloud - Data Protection), JP-1 (Rubrik Security Cloud - Data Protection), EU-2 (Rubrik Security Cloud - Data Protection), SG-1 (Rubrik Security Cloud - Data Protection), and IN-1 (Polaris GPS).