Rubrik Security Cloud login experienced degraded availability in US-2 region.
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jul 16, 2023 - 02:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2023 - 21:09 UTC
Monitoring
Symptom(s): Some users may have faced errors during login

Incident Start Time: 07/15/2023 9:00 AM PST

Our engineering team has rolled out a mitigation and we believe most of the service has recovered.
Posted Jul 15, 2023 - 17:50 UTC
This incident affected: US-2 (Rubrik Security Cloud).