Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Apr 10, 2022 - 17:32 UTC
Update
Microsoft 365 protection was resumed to normal state and we are continuing to monitor the system.
Posted Apr 05, 2022 - 21:06 UTC
Monitoring
We are noticing an issue with Polaris Microsoft 365 protection in the EU-1 region.

Symptoms: Some objects may briefly be out of compliance.

Incident Start Time: 04/05

The engineering team has identified and implemented a potential mitigation. We are monitoring the results.
Posted Apr 05, 2022 - 17:30 UTC
This incident affected: EU-1 (Microsoft 365 Protection).