Issue connecting clusters to Polaris
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 05:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 04:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2022 - 04:06 PDT
Investigating
We are noticing an issue where clusters are getting disconnected from Polaris.

Symptoms: Clusters displayed in a disconnected state in Polaris UI

Status: Engineering is actively investigating to resolve this issue

Incident Start Time: 06/28/2022 2:30 AM PST
Posted Jun 28, 2022 - 03:27 PDT
This incident affected: EU-1 (Sensitive Data Monitoring and Remediation, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection, Polaris GPS), US-1 (Sensitive Data Monitoring and Remediation, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection, Polaris GPS), and US-2 (Sensitive Data Monitoring and Remediation, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection, Polaris GPS).