Polaris Events delayed
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted May 20, 2022 - 10:26 PDT
Identified
We are noticing increased delays in processing Polaris Events in the US-2 region
The root cause of the issue has been identified and the team is actively working on a fix
Posted May 18, 2022 - 08:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 06:01 PDT
Investigating
We are noticing increased delays in processing Polaris Events in the US-2 region

Symptoms: Users will not see latest information on the Events page and Events related dashboards within Polaris UI

Incident Start Time: 05/15/2022
Posted May 16, 2022 - 03:08 PDT
This incident affected: US-2 (Polaris GPS).