Cloud Native Backups for EC2 Instances are failing in US-EAST-1 region due to an AWS outage
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 13:13 UTC
Identified
We are noticing increased error rates and latencies for AWS CreateImage API calls in the US-EAST-1 Region(AWS Health Page: https://health.aws.amazon.com/health/status).
It is impacting the availability of Polaris Cloud Native services.

Symptom(s): EC2 Instance Backups might fail.

Incident Start Time: 12/13/2022 08:55 AM UTC

Workaround: None at this time.

We are monitoring the situation as AWS continues to remediate the impact across their services.
Posted Dec 13, 2022 - 12:17 UTC
This incident affected: US-1 (Cloud Data Protection) and US-3 (Cloud Data Protection).