Degraded Availability for Polaris Radar and Event Notifications
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 08:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 04:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2022 - 00:49 PDT
Update
We are noticing a performance degradation in Polaris Radar anomaly detection and Event Notification for some customers. The issue has been identified and a fix is being implemented.

Symptom(s): There might be delays in anomaly detection and event notifications.
Posted Aug 09, 2022 - 21:24 PDT
Identified
We are noticing a performance degradation in Polaris Radar anomaly detection for some customers. The issue has been identified and a fix is being implemented.

Symptom(s): There might be delays in anomaly detection.

Workaround: None at this time.
Posted Aug 09, 2022 - 19:23 PDT
This incident affected: EU-1 (Ransomware Monitoring and Investigation, Polaris GPS) and US-2 (Ransomware Monitoring and Investigation, Polaris GPS).