Error Accessing NAS Cloud Direct UI
Incident Report for Rubrik
Resolved
The issue with the NAS Cloud Direct UI has been resolved for all affected users as of Tuesday, 2024-01-23 23:48:00 UTC.

We thank you for your patience while we worked on resolving the issue.
Posted Jan 24, 2024 - 01:23 UTC
Monitoring
The issue has been mitigated and service has been restored. However, we are continuing to monitor the situation closely to ensure that there are no further issues. We apologize for any inconvenience this may have caused and thank you for your patience as we worked to resolve the issue.
Posted Jan 23, 2024 - 23:28 UTC
Investigating
The RSC UI for NAS Cloud Direct is experiencing degraded availability.

Symptom(s): NAS Cloud Direct UI pages are not loading properly.

Workaround: None at this time.

Incident Start Time: 01/23/2023 10:46:00 AM UTC

Our engineering team is currently investigating the issue.
Posted Jan 23, 2024 - 22:45 UTC
This incident affected: US-1 (Rubrik Security Cloud - Data Protection), US-2 (Rubrik Security Cloud - Data Protection), and EU-1 (Rubrik Security Cloud - Data Protection).