Support portal login failures while accessing CDM Upgrades
Incident Report for Rubrik
Resolved
This incident has been resolved.

We thank you for your patience while we worked on resolving the issue.
Posted Oct 10, 2023 - 11:29 UTC
Monitoring
Our Engineering team has implemented a mitigation to allow customers to access CDM Upgrades from RSC. However, we will continue to monitor this issue for some time to ensure that it is fully resolved.
Posted Oct 09, 2023 - 13:29 UTC
Identified
The engineering team has identified a potential mitigation and is working to implement it.
Posted Oct 09, 2023 - 12:08 UTC
Investigating
We are currently experiencing an issue with authenticating support portal credentials in order to access CDM upgrades through RSC or CDM CLI.

Symptom(s): Customers may see error messages while authenticating with support portal credentials.
Incident Start Time: 10/08/2023 07:00 pm PST
Workaround: None at this time.

We will provide more information as soon as we have identified the problem or provide an update within 120 minutes.
Posted Oct 09, 2023 - 09:36 UTC
This incident affected: US-1 (Polaris GPS), EU-1 (Polaris GPS), US-2 (Polaris GPS), CH-1 (Polaris GPS), AU-1 (Polaris GPS), US-3 (Polaris GPS), UK-1 (Polaris GPS), JP-1 (Polaris GPS), IN-1 (Polaris GPS), EU-2 (Polaris GPS), and SG-1 (Polaris GPS).