Cloud Native Azure Archival Job Degraded Performance
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 01:59 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2023 - 21:28 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2023 - 10:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 04:59 PST
Identified
Root cause has been identified and a fix is being rolled out.
Posted Jan 19, 2023 - 03:48 PST
Investigating
We are experiencing degraded performance in cloud native azure archival jobs for few customers. Rubrik team is actively investigating the issue.

Symptoms: Cloud native azure archival jobs might get delayed for few customers.

Incident Start Time: 01/19/2023 07:00 AM UTC

Workaround: None at this time.
Posted Jan 19, 2023 - 01:00 PST
This incident affected: US-2 (Cloud Data Protection), US-3 (Cloud Data Protection), CH-1 (Cloud Data Protection), US-1 (Cloud Data Protection), AU-1 (Cloud Data Protection), and EU-1 (Cloud Data Protection).