Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jun 17, 2023 - 00:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2023 - 20:42 UTC
Investigating
We are noticing an issue with Rubrik Security Cloud Microsoft 365 protection in all regions.

Symptoms: Some backups may fail and objects may briefly be out of compliance for M365. This affects all M365 object types.

Incident Start Time: 06/12/2023 10:00 PM UTC

Workaround: None at this time.

Engineering is actively investigating to resolve this issue.
Posted Jun 15, 2023 - 17:28 UTC
This incident affected: US-1 (Microsoft 365 Protection), EU-1 (Microsoft 365 Protection), US-2 (Microsoft 365 Protection), CH-1 (Microsoft 365 Protection), AU-1 (Microsoft 365 Protection), US-3 (Microsoft 365 Protection), UK-1 (Microsoft 365 Protection), JP-1 (Microsoft 365 Protection), and IN-1 (Microsoft 365 Protection).