Polaris Events delayed
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 18:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2022 - 16:01 PST
Investigating
We are noticing increased delays in generating Polaris Events in the US-2 region.
Backend jobs like backup/index/recovery are not affected and are operating normally.

Symptoms: Users might not be able to view recent Events in Polaris UI.

Incident Start Time: 02/08/2022

Our engineering team is actively investigating to resolve this issue.
Posted Feb 08, 2022 - 10:54 PST
This incident affected: US-2 (Polaris GPS).