Increased failures for Microsoft 365 Exchange protection on Polaris
Incident Report for Rubrik
Resolved
This incident has been resolved.
We thank you for your patience while we worked on resolving the issue.
Posted May 20, 2021 - 22:15 PDT
Update
Our monitoring indicates Exchange backup jobs continue to remain healthy.
The engineering team has identified a potential mitigation for index job failures which will be rolled out by 05/20/2021 23:00 UTC.
Posted May 19, 2021 - 21:40 PDT
Monitoring
We have fully restored health of the backup jobs for all customers impacted by this incident.
Indexing has also substantially improved but is still seeing some issues.
Our engineering team is actively monitoring and will post an update as soon as more information is available.
Posted May 18, 2021 - 23:49 PDT
Update
Our monitoring indicates that the overall success rate of backup jobs has improved.
We are continuing to work on fully restoring the health of backup and index jobs for all customers impacted by this incident.
Posted May 14, 2021 - 10:49 PDT
Update
We are continuing to investigate this issue.
Posted May 11, 2021 - 01:21 PDT
Update
We are continuing to investigate this issue and will post an update as soon as we have more information.
Posted May 10, 2021 - 22:23 PDT
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 12:22 PDT
Update
We are continuing to investigate this issue.
Posted May 09, 2021 - 23:42 PDT
Investigating
We are experiencing increased failures for Microsoft 365 Exchange protection on Polaris for some customers.

Symptoms: Exchange Mailbox backup and indexing jobs might fail. This issue does not affect OneDrive and SharePoint protection.

Incident Start Time: We believe the impact began on 05/04/2021.

Workaround: None at this time.

Our engineering team is investigating the issue and will provide an update as soon as we have more information.
Posted May 07, 2021 - 12:58 PDT
This incident affected: North American Region (Microsoft 365 Protection) and European Region (Microsoft 365 Protection).