Error Accessing Polaris UI
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jan 15, 2023 - 03:10 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2023 - 23:10 PST
Investigating
Polaris UI is experiencing degraded availability

Symptom(s): Users experiencing errors while accessing Polaris UI

Workaround: None at this time.

Incident Start Time: 01/15/2023 04:30 AM UTC

Our engineering team is actively investigating to resolve this issue.
Posted Jan 14, 2023 - 21:10 PST
This incident affected: US-2 (Rubrik Security Cloud - Data Protection, Sensitive Data Monitoring and Remediation, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection, Polaris GPS).