Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 05:10 UTC
Update
We're working with Azure support and they started to fix the clusters now.
Posted Sep 21, 2023 - 01:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2023 - 22:11 UTC
Identified
We are noticing an issue with Rubrik Security Cloud Microsoft 365 protection in US-1, US-2, US-3, and EU-1 regions due to availability issues with Azure.

Symptoms: Only a portion of the clusters in these RSC regions are impacted and the impacted cluster's capacity will be reduced and there may be compliance impact for large customers.

Incident Start Time: 09/20/2023 19:40 UTC

Workaround: None at this time.

Engineering understand the issue and is actively working to resolve it.
Posted Sep 20, 2023 - 20:04 UTC
This incident affected: US-1 (Microsoft 365 Protection), EU-1 (Microsoft 365 Protection), US-2 (Microsoft 365 Protection), and US-3 (Microsoft 365 Protection).