Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 17:11 UTC
Identified
We are noticing an issue with Microsoft 365 team protection in the US-1 / US-2 and EU-1 regions.

Symptoms: Some backup jobs might fail.

Incident Start Time: 09/02/2022

Workaround: None at this time.

Rubrik is actively engaged with Microsoft to resolve this issue and actively monitoring it.
Posted Sep 02, 2022 - 21:03 UTC
This incident affected: US-1 (Microsoft 365 Protection), EU-1 (Microsoft 365 Protection), and US-2 (Microsoft 365 Protection).