Polaris Events delayed
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted May 12, 2022 - 17:42 PDT
Update
We are starting to see signs of recovery and are working on further mitigation to bring the service back to normal operating state.
Posted May 12, 2022 - 10:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 19:27 PDT
Investigating
We are noticing increased delays in processing Polaris Events in the US-2 region

Symptoms: Users will not see latest information on the Events page and Events related dashboards within Polaris UI

Incident Start Time: 05/10/2022
Posted May 11, 2022 - 00:38 PDT
This incident affected: US-2 (Polaris GPS).