Microsoft 365 SharePoint protection experiencing degraded availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 04:47 UTC
Monitoring
Our engineering team has rolled out a mitigation and resolved the issue.
We believe the service has recovered. We're continuing to monitor this event at this time.
Posted Aug 11, 2023 - 00:55 UTC
Identified
We are experiencing increased failures for Microsoft 365 SharePoint backup jobs on Rubrik Security Cloud in the US-3 region.

Symptom(s): SharePoint backup jobs may fail and compliance will be impacted
Incident Start Time: 08/09/2023 3:00pm PST
Workaround: None at this time.

Our engineering team has rolled out a mitigation and are starting to see signs of recovery.
Posted Aug 10, 2023 - 20:54 UTC