Error accessing Polaris UI
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 14:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2022 - 10:10 PST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2022 - 08:58 PST
Monitoring
Polaris API server is experiencing some issues that is impacting the availability of our service in the US-2 region.

Symptoms: Users might encounter intermittent errors when accessing Polaris UI.

Incident Start Time: 02/21/2022 12:30 pm UTC
Posted Feb 21, 2022 - 08:22 PST
This incident affected: US-2 (Polaris GPS, Polaris Sonar, Polaris Radar, Microsoft 365 Protection, Cloud Native Protection).