Increased failures for Microsoft 365 Exchange protection on Polaris
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 18:15 PDT
Monitoring
Microsoft has resolved the API errors and our monitoring indicates that Polaris operations are returning to normal. We will continue to monitor for any further issues.
Posted Jun 04, 2021 - 10:12 PDT
Investigating
We are experiencing increased failures for Microsoft 365 Exchange backups on Polaris for some customers due to Microsoft API errors.

Symptoms: Exchange Mailbox backups might fail. This issue does not affect OneDrive and SharePoint backups.

Incident Start Time: We believe the impact began on 05/27/2021 with the error rate increasing starting 06/01/2021.

Workaround: None at this time.

Our engineering team is following up with Microsoft to investigate the issue and will provide an update as soon as we have more information.
Posted Jun 03, 2021 - 17:34 PDT
This incident affected: North American Region (Microsoft 365 Protection) and European Region (Microsoft 365 Protection).