Polaris UI Outage
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 17:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 09:01 PDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2022 - 08:45 PDT
Investigating
Polaris UI is experiencing issues in authenticating users with MFA

Symptom(s): Multifactor authentication failing with message "Incorrect verification code. Try again"

Workaround: None at this time.

Incident Start Time: 04/26/2022 08:00 AM UTC
Posted Apr 26, 2022 - 05:50 PDT
This incident affected: US-2 (Polaris GPS), US-1 (Polaris GPS), and EU-1 (Polaris GPS).