Polaris Events delayed
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted May 08, 2022 - 22:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2022 - 00:22 PDT
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 22:23 PDT
Investigating
We are noticing increased delays in processing Polaris Events in the US-1 and US-2 regions.

Symptoms: Users might not be able to view recent Events in Polaris UI.

Incident Start Time: 05/05/2022
Posted May 05, 2022 - 22:21 PDT
This incident affected: US-2 (Polaris GPS) and US-1 (Polaris GPS).