RSC outage for EU-1
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 12:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 11:53 UTC
Identified
Our engineering team has identified the issue and is working towards a resolution.
Posted Mar 11, 2024 - 11:15 UTC
Investigating
RSC is experiencing an outage for EU-1.

Symptom(s): Users might see errors while accessing RSC UI and Compliance might be affected.

Workaround: None at this time.

Incident Start Time: 03/11/2024 10:24 AM UTC

Our engineering team is actively investigating to resolve this issue.
Posted Mar 11, 2024 - 10:56 UTC
This incident affected: EU-1 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection, Microsoft Entra ID Protection, Atlassian Jira Cloud Data Protection).